Advertisement:

Author Topic: Cerberus  (Read 33906 times)

Bloc

  • Guest
Cerberus
« on: March 23, 2006, 12:28:31 PM »
Link to the theme


This is a dark theme very similar to Helios, no wonder since it was created shortly after..! I just looked at it again , and decided to release it anyway. It has a "htmlbox" where you can add your own HTML content, like pictures, text etc. that will appear just above the userinfo section. This also has the option of being aligned left/center or right.

Graphics are free to use as long as they stay within the context of a SMF forum. All comments are welcome.

DEMO:
http://www.tinyportal.net/demo/index.php?demo=cerberus
« Last Edit: December 13, 2006, 04:40:15 PM by Bloc »

Offline Ozman69

  • Semi-Newbie
  • *
  • Posts: 34
HTML Box
« Reply #1 on: April 02, 2006, 09:44:50 PM »
SMF Version: SMF 1.0.7
I have Cerberus theme installed and everything works great, but I'd like to use the HTML box that is available with this theme.  When I go to the admin section, I have the box and it says enter your HTML code into the box.  So, I thought I could do something like [img*]http://whatever.com/test.jpg[/img*] without the asterisks of course.  When I do this it just shows the text, not the image.  I've been making html pages for years, but I'm confussed as to what I'm supposed to put into this box to display an image that is a link back to my main site page.  I searched the forum, but noone has ever really answered this question.

Any help would be greatly appreciated.

Oz

Offline snork13

  • SMF Friend
  • Sophist Member
  • *
  • Posts: 1,305
  • Gender: Male
  • so little time
    • simplemachines.org
Re: HTML Box
« Reply #2 on: April 02, 2006, 10:14:52 PM »
SMF Version: SMF 1.0.7
I have Cerberus theme installed and everything works great, but I'd like to use the HTML box that is available with this theme.  When I go to the admin section, I have the box and it says enter your HTML code into the box.  So, I thought I could do something like [img*]http://whatever.com/test.jpg[/img*] without the asterisks of course.  When I do this it just shows the text, not the image.  I've been making html pages for years, but I'm confussed as to what I'm supposed to put into this box to display an image that is a link back to my main site page.  I searched the forum, but noone has ever really answered this question.

Any help would be greatly appreciated.

Oz

yes, the [img*] tag you refer to is bbc code and not html. bloc's theme allows full html, so you would have to do something like <img src=....>. hope this helps

-snork13
Mods
Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
I have been super busy as of late. Working on updates to all my modifications for 2.0.1

Offline Ozman69

  • Semi-Newbie
  • *
  • Posts: 34
Re: Cerberus
« Reply #3 on: April 02, 2006, 10:55:31 PM »
Thanks, I'll give that a try.  Maybe I've been spending too much time on forums than working with html lately.  :)

Oz

Offline CyberSongs

  • Semi-Newbie
  • *
  • Posts: 46
    • Music
Re: Cerberus
« Reply #4 on: April 26, 2006, 08:14:31 AM »
Impossible to read: http://www.musics.com/SMF/index.php?board=26.0

Don't know why the links appear flourescent, but I can't read most of the text and links on this theme.

bloc

  • Guest
Re: Cerberus
« Reply #5 on: April 26, 2006, 08:25:45 AM »
You seem to be missing the stylesheet. The background should not be white, rather black.

Offline Gobo

  • Sr. Member
  • ****
  • Posts: 912
  • Gender: Male
  • Peace Be Upon You
    • Path To Peace
Re: Cerberus
« Reply #6 on: April 29, 2006, 03:30:44 PM »
hehe love this theme - installed a bunch of ur themes today bloc

thanks so much for making them - ur themes are the best :D

Offline .Darkman

  • Full Member
  • ***
  • Posts: 508
  • Gender: Male
  • Templora.com
    • Templora
pics
« Reply #7 on: May 04, 2006, 02:11:41 AM »
SMF Version: SMF 1.1 RC2
in my enterprise and cerberus themes the topleft , topright , botleft and botright images are not displayed

please help
Clever Tutorials - One place for all of them . . .
SMF Theme Works



bloc

  • Guest
Re: Cerberus
« Reply #8 on: May 04, 2006, 09:12:47 AM »
hfxzone, do you have a link? In PM, if you rather not display it.

Offline Chad89gt

  • Semi-Newbie
  • *
  • Posts: 26
Cerberus and Banners?
« Reply #9 on: May 25, 2006, 09:17:19 PM »
Hello,

I'm a php dummy and html novice... but that didn't stop me from putting up a forum!  LOL!  I'm trying to add a banner to the cerberus theme but can't seem to find the right place to put the HTML code.  I've been to the FAQ and the place mentioned there doesn't seem to exist in cerberus.  I also searched and found nothing.

I'm trying to add the following somewhere near the top, preferable between the user stats and news box, but anywhere up there would be great!

<p align="center">
<a href="http://www.paradisecruisers.com/SMF/index.php?topic=3464.0">
<img border="0" src="http://www.paradisecruisers.com/COTM/6-06/Banner1.gif" width="270" height="162"></a></p>

Any help would be greatly appreciated!  :D

Offline Chad89gt

  • Semi-Newbie
  • *
  • Posts: 26
Re: Cerberus
« Reply #10 on: May 25, 2006, 10:10:30 PM »
Thanks whomever moved the post to the right thread. 

I noticed Ozman69' mentioned an HTML box in the admin section... anyone know exactly where in admin?

Offline dys

  • Semi-Newbie
  • *
  • Posts: 97
  • Gender: Male
  • pixelslot Themes
    • pixelslot Themes
Re: Cerberus
« Reply #11 on: May 26, 2006, 11:14:51 PM »
Great theme...but I think you should remove this link on the bottom ;)
My Themes

Please use our official Support Forum instead of PM-ing me for any support. From now on, all my themes support will only be available there. Thanks!

Offline Chad89gt

  • Semi-Newbie
  • *
  • Posts: 26
Re: Cerberus
« Reply #12 on: June 04, 2006, 02:49:08 PM »
Anyone?

Offline Inceptor

  • Newbie
  • *
  • Posts: 1
Re: Cerberus
« Reply #13 on: July 04, 2006, 06:01:12 AM »
I'm having a problem getting my logo to display in Cerberus also.  I've tried using the "Logo" box and the HTML Box with no success.

My syntax is correct...I can get it to work find on Helios but not on Cerberus.  Any help? 

bloc

  • Guest
Re: Cerberus
« Reply #14 on: October 04, 2006, 12:10:10 PM »
Updated to work with SMF 1.1 RC3.

Offline FinsandFur

  • Jr. Member
  • **
  • Posts: 184
Cerberus 11rc3 bugs?
« Reply #15 on: October 08, 2006, 02:47:43 AM »
.......or is this normal?

Just converted my forum from 1.0.8 to 1.1rc3, yes the templates and all.

*The login form seems out of whack, as it is no longer under "Welcome Guest", nor is it centered.

*There seems to be a piece of graphic missing in the corner of that same header area on the far right hand side.

*The "add_poll.gif" file was spelled wrong in the images directory which left the alt text showing on the forums.

I fixed the "add_poll" file but can anyone tell me how to get the login form back under the Welcome guest info?
....and repair the graphic on the right side?

The forum is at http://www.finsandfur.net/forums if you'd like to see what I'm trying to explain.

Thanks much for any assistance you may be able to provide.





bloc

  • Guest
Re: Cerberus
« Reply #16 on: October 08, 2006, 03:17:07 AM »
Indeed. I will check this out.

bloc

  • Guest
Re: Cerberus
« Reply #17 on: October 08, 2006, 04:40:23 AM »
Updated. Download the files or use this file instead:

Offline FinsandFur

  • Jr. Member
  • **
  • Posts: 184
Re: Cerberus
« Reply #18 on: October 08, 2006, 03:08:06 PM »
Beautiful ..Bloc
Thanks a ton.

Hey while I got you...just out of curiosity. In this version of the theme, is the actual member count suppose to be displayed with the following information; ??

3642 Posts in 382 Topics by  Members
Latest Member: slug0


I'm curious because I'm dumping 100's of errors a day all indicating an
8: Undefined index: memberCount on lots of pages but all line 274

I haven't been able to get to the root of it.

SMF1.1rc3
Cerberus11rc3


Offline RebelRose

  • Jr. Member
  • **
  • Posts: 356
  • Gender: Female
Re: Cerberus
« Reply #19 on: November 05, 2006, 03:38:56 PM »
I have been trying to add a staff link in the menu without success, Can I get a little help on this?

I added the staff mod and want the link in the menu with the others.