• Welcome to Simple Machines Community Forum. Please login or sign up.

Versions, Let's get them Right

Started by Orstio, January 31, 2006, 12:52:12 AM

Previous topic - Next topic

Orstio

January 31, 2006, 12:52:12 AM Last Edit: May 27, 2007, 10:13:47 PM by Orstio
For SMF 1.1 and Joomla 1.0.x/Mambo 4.5.x, you should be using this:

http://www.simplemachines.org/download/index.php?thanks;filename=smf_1-1_joomla_1-0-x_bridge_1-1-7.zip

Joomla 1.5 has major changes that will not work with this bridge.  I am working on a bridge to integrate SMF with Joomla 1.5.

Advertisement: