• Welcome to Simple Machines Community Forum. Please login or sign up.
November 27, 2021, 03:08:52 PM

News:

Wondering if this will always be free?  See why free is better.


IPv6 ie: 0.0.0.0

Started by Qristal, August 24, 2016, 01:14:11 PM

Previous topic - Next topic

Qristal

Hello. I'm checking in to see if there's any movement on getting SMF up to recognizing IPv6 yet. We have tried the mod that other threads have offered ( http://custom.simplemachines.org/mods/index.php?mod=3051 ) and it is not working at all. This is becoming more of an issue and is something that users cannot just turn off or swap back to IPv4 so as it's hitting our boards with more internet consumers, registrations from supposedly the 'same IP' are hitting max and at the other end of the spectrum, banning priveleges are hurting in not being able to use an IP#. It's already become much more commonplace in the past month or two than it was prior and I'm seeing numerous of my members as 0s at any given time.

Is this at least in the works?

d3vcho

IPV6 aren't supported in 2.0.x and won't be. This is an error fixed for 2.1, but it won't be fixed for 2.0.x.

Regards.
"Greeting Death as an old friend, they departed this life as equals"

Qristal

I see that now on the differences between 2.1 and 2.0 thread. Hopefully 2.1 gets out of beta soon! Thank you.

d3vcho

We all hope so!

Regards. I'll mark this as solved :)
"Greeting Death as an old friend, they departed this life as equals"

Kindred

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.<br /><br />"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

br360

Quote from: Qristal on August 24, 2016, 01:14:11 PM
We have tried the mod that other threads have offered ( http://custom.simplemachines.org/mods/index.php?mod=3051 ) and it is not working at all.

;)

Edit: To the OP- I would read the mod support topic as there are a few things you can check (like asking your host if the server you are on is IPv6 enabled, and making sure you have MySQL 5.6.3 or higher, etc.)

Advertisement: