• Welcome to Simple Machines Community Forum. Please login or sign up.
January 28, 2022, 07:49:45 AM

News:

SMF 2.0.19 has been released! Please update. Read more.


How To Version Emulate In 2.0 RCx

Started by aidyUK, March 28, 2011, 10:49:48 AM

Previous topic - Next topic

aidyUK

Ok so ive been trying to help out as much as i can and i see people who need to use version emulate to install mods and people get confused on how you do it so i wrote this guide to help thoose people :) step by step


  • Download The Mod That Does'nt Work With Your Version
  • Go To Your Admin Panel
  • Go To The Download Packages Section
  • Upload The ZIP File
  • Go to Browse Packages
  • Go to the bottom of the page an click advanced
  • Change the "SMF 2.0 RC5" to the version you need (E.G. "SMF 2.0 RC5" would become "SMF 2.0 RC4")
  • Install the package
  • GO BACK TO ADVNACED AND HIT REVERT THEN APPLY IT THIS IS VERY IMPORTANT

thanks for taking the time to read through this step by step guide and i hope it helps loads of other people when they need to version emulate
Infernogaming | xxaidyukxx <- Aim just add me

Ashley S

Your posting this in the wrong section.

aidyUK

sorry just supposed to be a how to guide
Infernogaming | xxaidyukxx <- Aim just add me

Bombat


dragos_2p

Hello,
nice tutorial but you lost me at step 6 :(
i don't see any advance button, should i install other mod first?

6    Go to the bottom of the page an click advanced
7   Change the "SMF 2.0 RC5" to the version you need (E.G. "SMF 2.0 RC5" would become "SMF 2.0 RC4")
8    Install the package
9    GO BACK TO ADVNACED AND HIT REVERT THEN APPLY IT THIS IS VERY IMPORTANT

Illori

you would be best to open your own thread

Outrack

Thanks! This guide really helped and saved me a lot of time.


Advertisement: