• Welcome to Simple Machines Community Forum. Please login or sign up.

Nuevo MessagePreview

Started by bigo, August 08, 2007, 08:52:33 PM

Previous topic - Next topic

bigo

August 08, 2007, 08:52:33 PM Last Edit: August 31, 2007, 05:08:15 PM by bigo
hola a todos.. algunos ya abran vusto un tema que cree hace un tiempo sobre un nuevo preview...


pues lo logre...

este solo es una modificacion a un mod ya creado

http://custom.simplemachines.org/mods/index.php?mod=263


este mod funciona con todos los themes... solo tendras que agregar al index.template.php de tu theme la siguiente linea

busca
<body>

y agrega arriba

<script language="JavaScript" type="text/javascript" src="', $settings['default_theme_url'], '/jscripts/wz_tooltip.js"></script>


eso es todo les agrego una imagen de como se ve el preview de los temas y el instalador!!!

espero les guste

pd: les dejo un un manual de como modificar el archivo .js

Quote
config. BgColor       = '#666666' // Color de fondo
config. BgImg         = ''      //Direcion de la imagen de fondo dejala sola si no quiere poner una
config. BorderColor    = '#000000' // color de los bordes
config. FontColor      = '#FFFFFF' // color del texto
config. Opacity       = 100      // transparencia de 0 a 100
config. TextAlign      = 'left'   // a que lado saldra delpuntero
config. Title         = 'Vista previa'      // titulo del treview
config. TitleAlign      = 'left'   // alineación del texto
config. TitleBgColor   = '#333333'      // color del titulo
config. TitleFontColor   = '#ffffff'   // color del texto del titulo
config. Width         = 250       // largo del prewview

bueno esos son los mas importantes.. es cosa de abrir el archivo y editarlo
Devuelta pero sin pagina :P

Mis Mod:
multiples bbcode - Nuevo  MessagePreview - firma por defecto

HotJoint

lo tienes puesto en tu web? porque a mi no me aparece cuando pongo el mouse sobre un nuevo post
Mi blog personal: HotJoint

bigo

si lo tengo...

y e localizado un pequeño problema con el mod...

para que se vea es necesario que las dos primeras lineas del tema tienen que ser continuas... en caso contrario no se ve... este es problema del js estoy en busca de uno mejor...
Devuelta pero sin pagina :P

Mis Mod:
multiples bbcode - Nuevo  MessagePreview - firma por defecto

HotJoint

buenaso nos dices cuando este listo, se ve muy interesante
Mi blog personal: HotJoint

speak121

August 11, 2007, 12:08:19 PM #4 Last Edit: August 11, 2007, 02:04:54 PM by speak121
buenas bigo, lo he instalado en el foro y.. atención al error que recoge el internet explorer:

'tt_aElt.0.style' es nulo o no es un objeto

sabrías a qué se debe este error y cómo solucionarlo?

Gracias ^^

HotJoint

a mi si me interesa mucho el mod pero vamso bigo deja la vagueria y a corregirlo! haha :)
Mi blog personal: HotJoint

bigo

Quote from: speak121 on August 11, 2007, 12:08:19 PM
buenas bigo, lo he instalado en el foro y.. atención al error que recoge el internet explorer:

'tt_aElt.0.style' es nulo o no es un objeto

sabrías a qué se debe este error y cómo solucionarlo?

Gracias ^^

que extraño a mi no me da ese error...

lo tienes instalado en tu foro de prueba???

a todo esto estoy trabajando a full en ese mod... no logro que me muestre los textos cuando estan  separados por un enter... y el webmaster de la otra pagina no dice nada :(
Devuelta pero sin pagina :P

Mis Mod:
multiples bbcode - Nuevo  MessagePreview - firma por defecto

Ziru

hola yo lo puse y hice el edit pero no paso nada

bigo

mmmmm este mod tien un pequeño problema, el cual estoy tratando de solucionar, es que para qe se vea el preview del tema es necesario que el tema este escrito de corrido sin tener un enter entre las lineas, asi como esta escrito este post...

Devuelta pero sin pagina :P

Mis Mod:
multiples bbcode - Nuevo  MessagePreview - firma por defecto

Ziru

y como hago que este corriendo?¿

bigo

instataste elmod?? modificaste el archivo del theme que usas??si es asi tendria que correrte

pero solo si los tems los escribes de corrido... eso por ahora...
Devuelta pero sin pagina :P

Mis Mod:
multiples bbcode - Nuevo  MessagePreview - firma por defecto

HotJoint

osea que si va un enter por ahi ya no funciona?
Mi blog personal: HotJoint

Ziru

instale todo y modifique lo que decia el primer mensaje...
pero no se ve... y sale ese error...
que archivo tengo que dejar en en una linea?

Ziru

que archivo tengo que dejar en una sola linea corrida?
y como se arregla el error que ya reporto speak121?

bigo

Quote from: HotJoint on August 20, 2007, 10:59:31 PM
osea que si va un enter por ahi ya no funciona?

lamentablemente si

Quote from: Ziru on August 20, 2007, 11:03:59 PM
instale todo y modifique lo que decia el primer mensaje...
pero no se ve... y sale ese error...
que archivo tengo que dejar en en una linea?

que error??? a mi no me sale ninguno
Devuelta pero sin pagina :P

Mis Mod:
multiples bbcode - Nuevo  MessagePreview - firma por defecto

Ziru

que archivo tengo que dejar en una sola linea corrida?
podrias responderme eso?

el error que reporto speak121 mas arriba.

que archivo tengo que dejar en una sola linea corrida?

que archivo tengo que dejar en una sola linea corrida?

que archivo tengo que dejar en una sola linea corrida?

cual archivo? por favor!

bigo

no es un archivo es el post!!!!

esl post se tien que escribir de corrido...
Devuelta pero sin pagina :P

Mis Mod:
multiples bbcode - Nuevo  MessagePreview - firma por defecto

Ziru

August 21, 2007, 12:53:56 PM #17 Last Edit: August 21, 2007, 12:57:18 PM by Ziru
AHHHHHHHHHHHHHHHHHHHH el mensaje tiene que estar en linea corrida entonces!!!!!!!!???????

igual no se ve

bigo

mmm
agregame a gtu msn

superbigo@hotmail.com

hoy no te puedo ayudar pero en la semana me conecto...
y te ayudo
Devuelta pero sin pagina :P

Mis Mod:
multiples bbcode - Nuevo  MessagePreview - firma por defecto

HotJoint

Quote from: bigo on August 21, 2007, 01:08:20 PM
mmm
agregame a gtu msn

superbigo@hotmail.com

hoy no te puedo ayudar pero en la semana me conecto...
y te ayudo

mala idea dar tu msn hehe
Mi blog personal: HotJoint

Advertisement: