Every time I try to download a Mod from package manager I get this error

Started by 6d4vdub, January 11, 2007, 10:56:31 PM

Previous topic - Next topic

6d4vdub

In Package Manager I click on Browse packages Simple Machines Third-party Mod Site

Every time I click on download to download a Mod I get this error
An Error Has Occurred!
The package you are trying to download or install is either corrupt or not compatible with this version of SMF. 


Thank you for your help.

This is a list of my Mods.
2. ssi_grabMessage 1                                                        [ Uninstall ] [ List Files ] [ Delete ] 
3. SMF 1.0.7 / 1.1 RC2 Update 1.0                                       [ List Files ] [ Delete ] 
4. New Topic Button 1.0                                                     [ Uninstall ] [ List Files ] [ Delete ] 
5. SMF 1.0.9 and 1.1 RC3-1 Security Patch 1.0.8/1.1 RC3         [ List Files ] [ Delete ] 
6. SMF 1.0.8 Update Package 1.0.8                                       [ List Files ] [ Delete ] 
7. SMF Archive 1.1                                                             [ Apply Mod ] [ List Files ] [ Delete ] 
8. SMF 1.0.7 / 1.1 RC2 Update 1.0 


Croco

what is the version of smf you have to make sure that the mods that you are downloading are compatible with the version of smf
I am back. I will try to catch up with some stuff soon.
Regards,
Croco

My sites
Andareena.com
Andareen.net(Under Constraction :P)

New plans coming soon


Good links for you to visit:
Docs
Search

babjusi

Before u download a mod, take a look at the desciption, cause there it says with which SMF version they can be used. A friendly suggestion, upgrade your forum to the latest version as most of the mods are used with the newer versions

SleePy

Jeremy D — Site Team / SMF Developer
Support the SMF Support team!
Profiles:GitHub
Join us on IRC Libera.chat/#smf

TimN

This thread should be stickied. I've been having the same problem for quite some time now and have been working around it by downloading the file, then uploading to install. Replacing the Mod Site with the address listed above solved the problem. A quick search showed numerous topics with people having the same issue. I started looking into how wide spread it was, when i saw someon raised the question in the upgrade to 1.1.2 announcement.

Thanks for the fix.
I'm extremely happy with the software and the timliness and responses of the community in solving issues.
Tim

hawkshaw


Sarge


    Please do not PM me with support requests unless I invite you to.

http://www.zeriyt.com/   ~   http://www.galeriashqiptare.net/


Quote
<H> I had zero posts when I started posting

johnathanamber

Hello,

I just finished install SMF 1.1.3 yesterday and I am having this same issue. My questions is how do I redirect or delete the Download Package age and replace with the like suggested:

http://custom.simplemachines.org/mods

Thank you and God bless,
Johnathan
Do you need technical guidance? Maybe some prayer or other support? Please visit my site:


johnathanamber

Duh, N/M all I figured it out... just looking int eh wrong place to add the server. Thanks for the solution.
Do you need technical guidance? Maybe some prayer or other support? Please visit my site:


Sarge

Okay, I'm going to mark this topic as solved. In the future, please search first and then start a new topic if necessary.

    Please do not PM me with support requests unless I invite you to.

http://www.zeriyt.com/   ~   http://www.galeriashqiptare.net/


Quote
<H> I had zero posts when I started posting

Advertisement: